This topic contains 4 replies, has 2 voices, and was last updated by  SuitePlugins 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4434

    Hello, i bought the pro version because of the albums and shortcodes. Now i must see the shortcodes doesn´t work well.

    So here is a list off al and the status for me:

    [um_gallery_albums] –> working

    [um_gallery_albums user_id=”1″] –> working

    [um_gallery_albums id=”1″] –> doesn´t working, shows only now album found

    [um_gallery_albums user_id=”1″ id=”1″] –> doesn´t working, shows only now album found

    [um_gallery_albums amount=”15″] –> working

    [um_gallery_albums user_id=”1″ amount=”3″] –> working

    The numbers are placeholder, i´m using the right numbers for the “id” of an album i use the number showing in the adress field of the browser when the gallery is opend.
    I realy need help with that. Without this the plugin isn´t working.

    #4435

    SuitePlugins
    Keymaster

    Hi Peter,
    I was just getting your email. Thanks for posting, I am reviewing this as we speak. I will keep you posted.

    #4443

    SuitePlugins
    Keymaster

    Hi Peter,
    I have looked into the issue and I have found the issue. The fix will be applied in the next plugin update which is currently being tested.

    #4447

    Hi,
    that sounds nice. But is it possible that i can change this error in my files or can i test your next version? I would release the site next week and i must write some guide. So i should have an working plugin 🙂

    Tanks for your help.

    #4493

    SuitePlugins
    Keymaster

    This has been updated in the latest version.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.